BSD-pour-Tous

Heredis, généalogie et histoire

Derniers sujets

» heredis 11
par jeanmi71 Aujourd'hui à 17:21

» Notre passion, c'est aussi un partage !
par Cheron Aujourd'hui à 16:33

» Comment détruire un CD ou un DVD ?
par Christian57 Aujourd'hui à 15:23

» présentation
par Cheron Aujourd'hui à 10:24

» Présentation
par peyroutet47 Hier à 14:28

» Présentation
par lapralinette Hier à 11:35

» Faire apparaitre les dernieres modifications ou ajouts H2017
par Claudius Hier à 09:21

» individu masqué et individu confidentiel
par ifs Hier à 04:17

» Modérateur
par Daniel-44 Sam 19 Aoû 2017, 18:28

» Réinstallation de Heredis 2015
par Mike Sam 19 Aoû 2017, 17:54

» GenoPresse
par Tahiti Jeu 17 Aoû 2017, 14:10

» Petite question
par Cheron Jeu 17 Aoû 2017, 10:12

» soucis à répetition sous H 17 PC suite plantage
par rvictor Mar 15 Aoû 2017, 18:45

» Mariage égocentrique !
par Daniel-44 Mar 15 Aoû 2017, 17:29

» Chemin d'accès aux médias dans les dictionnaires Heredis
par Mike Mar 15 Aoû 2017, 16:43

Tag moteur

http://bsd-pour-tous.purforum.com/forum.htm

    [résolu]Problème avec firefox

    Partagez
    avatar
    François
    Dieu du Post
    Dieu du Post

    Masculin Age : 65
    Localisation : Landes
    Je travaille sous : windows 10 - firefox
    Date d'inscription : 01/04/2009

    [résolu]Problème avec firefox

    Message par François le Sam 20 Aoû 2016, 07:57

    Je ne peux plus répondre aux messages sous Firefox



    Tandis que sous Internet explorer



    Cela vient certainement de la configuration sous Firefox mais je ne trouve pas. Quelqu'un aurait-il une idée ?


    _________________
    François
    Modérateur
    avatar
    cornas
    Membre actif
    Membre actif

    Masculin Je travaille sous : Mac Yosemite
    Date d'inscription : 14/12/2014

    Re: [résolu]Problème avec firefox

    Message par cornas le Sam 20 Aoû 2016, 11:19

    Bonjour,

    Je n'ai pas de problème avec Firefox 48.0
    avatar
    lugancetre
    Excellent Posteur
    Excellent Posteur

    Masculin Localisation : Aquitaine
    Je travaille sous : W10/1703-i5 6400-16Go-SSD+DD Firefox v.53+
    Date d'inscription : 27/02/2015

    Re: [résolu]Problème avec firefox

    Message par lugancetre le Sam 20 Aoû 2016, 12:00

    cornas a écrit:Bonjour,Je n'ai pas de problème avec Firefox 48.0

    Bonjour,

    Pour info, j'ai eu hier une màj 48.0.1
    Je n'ai jamais eu de problème pour répondre avec les différentes versions successives. Fumeur
    avatar
    François
    Dieu du Post
    Dieu du Post

    Masculin Age : 65
    Localisation : Landes
    Je travaille sous : windows 10 - firefox
    Date d'inscription : 01/04/2009

    Re: [résolu]Problème avec firefox

    Message par François le Sam 20 Aoû 2016, 14:16

    Ai-je coché (ou décoché)  une case qu'il ne fallait pas quelque part ?


    _________________
    François
    Modérateur
    avatar
    lugancetre
    Excellent Posteur
    Excellent Posteur

    Masculin Localisation : Aquitaine
    Je travaille sous : W10/1703-i5 6400-16Go-SSD+DD Firefox v.53+
    Date d'inscription : 27/02/2015

    Re: [résolu]Problème avec firefox

    Message par lugancetre le Sam 20 Aoû 2016, 16:07

    François a écrit:Ai-je coché (ou décoché)  une case qu'il ne fallait pas quelque part ?

    Je n'ai rien trouvé qui pourrait correspondre.
    Par contre, avez-vous essayé de "Rajeunir Firefox" ?
    Il faut aller dans l'Aide (3traits horizontaux) puis choisir le "?" qui se trouve en bas à droite puis dans la liste choisir "Info de dépannage" et enfin "Donner un coup de jeune à Firefox"
    Voir ci-dessous
    Au préalable assurez-vous que vos diverses options sont bien synchronisées ainsi elles seront rapatriées. Egalement il faudrait lire ceci pour info:

    https://support.mozilla.org/fr/kb/sauvegarder-restaurer-informations-profils-firefox

    (Désolé pas pu insérer ma copie d'écran alors que déjà fait plusieurs fois ici???)
    avatar
    genealam
    Habitué
    Habitué

    Masculin Age : 66
    Localisation : Hauts-de-Seine et généalogie secteur Senlis (60)
    Je travaille sous : PC fixe + portable, les 2 sous Windows 7 64 bits
    Date d'inscription : 05/02/2014

    Re: [résolu]Problème avec firefox

    Message par genealam le Sam 20 Aoû 2016, 17:04

    Bonjour
    Vous pouvez essayer avec le mode sans échec de Firefox :
    Menu / ? / Redémarrer, modules désactivés
    Pour revenir au mode normal, même manip mais redémarrer, modules activés.
    Cdlt
    avatar
    François
    Dieu du Post
    Dieu du Post

    Masculin Age : 65
    Localisation : Landes
    Je travaille sous : windows 10 - firefox
    Date d'inscription : 01/04/2009

    Re: [résolu]Problème avec firefox

    Message par François le Sam 20 Aoû 2016, 19:41

    lugancetre a écrit:
    François a écrit:Ai-je coché (ou décoché)  une case qu'il ne fallait pas quelque part ?

    Je n'ai rien trouvé qui pourrait correspondre.
    Par contre, avez-vous essayé de "Rajeunir Firefox" ?
    Il faut aller dans l'Aide (3traits horizontaux) puis choisir le "?" qui se trouve en bas à droite puis dans la liste choisir "Info de dépannage" et enfin "Donner un coup de jeune à Firefox"
    Voir ci-dessous
    Au préalable assurez-vous que vos diverses options sont bien synchronisées ainsi elles seront rapatriées. Egalement il faudrait lire ceci pour info:

    https://support.mozilla.org/fr/kb/sauvegarder-restaurer-informations-profils-firefox

    (Désolé pas pu insérer ma copie d'écran alors que déjà fait plusieurs fois ici???)
    sans succès


    _________________
    François
    Modérateur
    avatar
    François
    Dieu du Post
    Dieu du Post

    Masculin Age : 65
    Localisation : Landes
    Je travaille sous : windows 10 - firefox
    Date d'inscription : 01/04/2009

    Re: [résolu]Problème avec firefox

    Message par François le Sam 20 Aoû 2016, 19:42

    genealam a écrit:Bonjour
    Vous pouvez essayer avec le mode sans échec de Firefox :
    Menu / ? / Redémarrer, modules désactivés
    Pour revenir au mode normal, même manip mais redémarrer, modules activés.
    Cdlt
    sans succès non plus


    _________________
    François
    Modérateur
    avatar
    genealam
    Habitué
    Habitué

    Masculin Age : 66
    Localisation : Hauts-de-Seine et généalogie secteur Senlis (60)
    Je travaille sous : PC fixe + portable, les 2 sous Windows 7 64 bits
    Date d'inscription : 05/02/2014

    Re: [résolu]Problème avec firefox

    Message par genealam le Dim 21 Aoû 2016, 09:06

    Bonjour
    Bizarre votre problème.
    Il a certainement une extension ou un plugin qui agit.
    Questions :
    - quand vous étiez en mode sans échec, vous vous êtes bien reconnecté au forum avant de revenir au mode normal ?
    - rencontrez-vous le même problème avec d'autres forums ?
    - avez-vous essayer en désactivant votre parefeu et votre antivirus, quoique je ne pense pas qu'ils soient responsables, puisque votre problème ne se reproduit pas avec IE.
    Peut-être un problème d'installation de la mise à jour.

    Le dernier ressort serait de désinstaller complètement Firefox, de lancer Ccleaner par exemple, pour nettoyer la base de registre et de réinstaller Firefox. Vous verrez peut-être un changement.
    Cdlt
    avatar
    François
    Dieu du Post
    Dieu du Post

    Masculin Age : 65
    Localisation : Landes
    Je travaille sous : windows 10 - firefox
    Date d'inscription : 01/04/2009

    Re: [résolu]Problème avec firefox

    Message par François le Dim 21 Aoû 2016, 12:35

    genealam a écrit:Bonjour
    Bizarre votre problème.
    Il a certainement une extension ou un plugin qui agit.
    Questions :
    - quand vous étiez en mode sans échec, vous vous êtes bien reconnecté au forum avant de revenir au mode normal ?
    Oui bien sûr
    genealam a écrit:
    - rencontrez-vous le même problème avec d'autres forums ?
    non

    genealam a écrit:Le dernier ressort serait de désinstaller complètement Firefox, de lancer Ccleaner par exemple, pour nettoyer la base de registre et de réinstaller Firefox. Vous verrez peut-être un changement.
    Cdlt
    C'est fait et le problème est toujours là.
    genealam a écrit:- avez-vous essayer en désactivant votre parefeu et votre antivirus, quoique je ne pense pas qu'ils soient responsables, puisque votre problème ne se reproduit pas avec IE.
    Peut-être un problème d'installation de la mise à jour.
    En désactivant puis réactivant l'antivirus et le pare-feu le problème s'est réglé, mais je n'ai pas compris pourquoi
    Merci  merci


    _________________
    François
    Modérateur
    avatar
    François
    Dieu du Post
    Dieu du Post

    Masculin Age : 65
    Localisation : Landes
    Je travaille sous : windows 10 - firefox
    Date d'inscription : 01/04/2009

    Re: [résolu]Problème avec firefox

    Message par François le Lun 22 Aoû 2016, 18:05

    Pas complètement résolu car mon antivirus récidive, il faut que je trouve le paramètre de l'antivirus qui me créer des soucis


    _________________
    François
    Modérateur
    avatar
    Jean Louis GARRET
    Excellent Posteur
    Excellent Posteur

    Masculin Localisation : NANTES
    Je travaille sous : PC
    Date d'inscription : 03/07/2013

    Re: [résolu]Problème avec firefox

    Message par Jean Louis GARRET le Mar 23 Aoû 2016, 08:08

    François a écrit:Pas complètement résolu car mon antivirus récidive, il faut que je trouve le paramètre de l'antivirus qui me créer des soucis


    Bonjour
    Suivant votre antivirus il faut le paramétrer pour qu'il accepte firefox.
    Je suis sur la 48.0.7 et avast sans problème.
    Cordialement clinoeil
    avatar
    lugancetre
    Excellent Posteur
    Excellent Posteur

    Masculin Localisation : Aquitaine
    Je travaille sous : W10/1703-i5 6400-16Go-SSD+DD Firefox v.53+
    Date d'inscription : 27/02/2015

    Re: [résolu]Problème avec firefox

    Message par lugancetre le Mar 23 Aoû 2016, 13:21

    Jean Louis GARRET a écrit:Je suis sur la 48.0.7 et avast sans problème.

    Bonjour Jean-Louis,

    Toujours à la pointe pour avoir la 48.0.7 ...! La mienne pointe (à jour) à la 48.0.1 mais je vois que le 1 est sur la même colonne que le 7
    Je dis ça pour nos amis qui s'évertueraient à chercher la .7 clinoeil
    avatar
    Jean Louis GARRET
    Excellent Posteur
    Excellent Posteur

    Masculin Localisation : NANTES
    Je travaille sous : PC
    Date d'inscription : 03/07/2013

    Re: [résolu]Problème avec firefox

    Message par Jean Louis GARRET le Mar 23 Aoû 2016, 14:37

    lugancetre a écrit:
    Jean Louis GARRET a écrit:Je suis sur la 48.0.7 et avast sans problème.

    Bonjour Jean-Louis,

    Toujours à la pointe pour avoir la 48.0.7 ...! La mienne pointe (à jour) à la 48.0.1 mais je vois que le 1 est sur la même colonne que le 7
    Je dis ça pour nos amis qui s'évertueraient à chercher la .7  clinoeil


    heu.... clinoeil
    avatar
    lugancetre
    Excellent Posteur
    Excellent Posteur

    Masculin Localisation : Aquitaine
    Je travaille sous : W10/1703-i5 6400-16Go-SSD+DD Firefox v.53+
    Date d'inscription : 27/02/2015

    Re: [résolu]Problème avec firefox

    Message par lugancetre le Mar 23 Aoû 2016, 19:29

    Jean Louis GARRET a écrit:heu.... clinoeil

    Pas de quoi, j'ai dit pareil ailleurs il n'y a pas si longtemps....
    avatar
    François
    Dieu du Post
    Dieu du Post

    Masculin Age : 65
    Localisation : Landes
    Je travaille sous : windows 10 - firefox
    Date d'inscription : 01/04/2009

    Re: [résolu]Problème avec firefox

    Message par François le Mer 24 Aoû 2016, 09:57

    Je pense avoir isolé le problème, il s'agit de l'extension "du modèle de déchiffrement du contenu widevine". Si cette extension sur Firefox est désactivée, je n'ai plus de problème. Après je ne sais pas quel est l'utilité de ce module.


    _________________
    François
    Modérateur
    avatar
    Cheron
    Dieu du Post
    Dieu du Post

    Féminin Age : 89
    Localisation : yvelines
    Je travaille sous : PC windows 10
    Date d'inscription : 30/12/2010

    Re: [résolu]Problème avec firefox

    Message par Cheron le Mer 24 Aoû 2016, 11:46

    François a écrit:Je pense avoir isolé le problème, il s'agit de l'extension "du modèle de déchiffrement du contenu widevine". Si cette extension sur Firefox est désactivée, je n'ai plus de problème. Après je ne sais pas quel est l'utilité de ce module.

    Le nom du module le dit : "devine". Hi hi !!

    Monique
    avatar
    lugancetre
    Excellent Posteur
    Excellent Posteur

    Masculin Localisation : Aquitaine
    Je travaille sous : W10/1703-i5 6400-16Go-SSD+DD Firefox v.53+
    Date d'inscription : 27/02/2015

    Re: [résolu]Problème avec firefox

    Message par lugancetre le Mer 24 Aoû 2016, 15:21

    François a écrit: Après je ne sais pas quel est l'utilité de ce module.

    Bonjour,

    Pour infos, voir à ces 2 adresses:

    https://support.mozilla.org/fr/kb/support-drm-firefox
    https://support.google.com/chrome/answer/6072728?hl=fr
    avatar
    François
    Dieu du Post
    Dieu du Post

    Masculin Age : 65
    Localisation : Landes
    Je travaille sous : windows 10 - firefox
    Date d'inscription : 01/04/2009

    Re: [résolu]Problème avec firefox

    Message par François le Mer 24 Aoû 2016, 19:59

    lugancetre a écrit:
    François a écrit: Après je ne sais pas quel est l'utilité de ce module.

    Bonjour,

    Pour infos, voir à ces 2 adresses:

    https://support.mozilla.org/fr/kb/support-drm-firefox
    https://support.google.com/chrome/answer/6072728?hl=fr

    Merci pour l'info mais mes compétances informatiques ne sont pas à la hauteur emo57


    _________________
    François
    Modérateur

    Invité
    Invité

    Re: [résolu]Problème avec firefox

    Message par Invité le Jeu 25 Aoû 2016, 08:56

    Bonjour,

    Ce module qui ne sert à rien, est fait par Madonna sans doute pour mieux écouter ses chansons 118

    https://addons.mozilla.org/fr/firefox/addon/devine-fall-border-by-madonna/

    Contenu sponsorisé

    Re: [résolu]Problème avec firefox

    Message par Contenu sponsorisé


      La date/heure actuelle est Lun 21 Aoû 2017, 17:41