BSD-pour-Tous

Heredis, généalogie et histoire

Tag moteur

http://bsd-pour-tous.purforum.com/forum.htm

    [résolu]Problème FALL 1 avec Windows 7 64 bits

    Partagez
    avatar
    JPH
    Membre actif
    Membre actif

    Masculin Age : 72
    Localisation : SURESNES 92150
    Je travaille sous : PC, W10
    Date d'inscription : 08/11/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par JPH le Mer 16 Déc 2009, 19:17

    Bonsoir à Tous,

    Après mes problèmes résolus d'hier en installant Heredis 9 Pro sur Windows 7, je me heurte à faire la même chose avec La France à la Loupe version 1. J'ai suivi les conseils ci-dessus, en me mettant à la racine de C:. Effectivement, je peux ouvrir le logiciel en indépendant. Mais lorsque je veux l'ouvrir via l'icône des lieux via Heredis, j'ai une fenêtre qui s'ouvre me disant "Le composant DBGRID32.OCX ou une de ses dépendances n'est pas correctement enregistré : un fichier est absent ou incorrect".

    Un expert en FAL pour W7 serait-il me dire de quoi il s'agit ?

    Merci encore et à +.

    Amicalement.

    JPH
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Jimbo le Mer 16 Déc 2009, 22:24

    Si c'est une dll qui manque, il doit être possible de la télécharger sur le net puis de la recopier sur votre poste de travail. Par défaut, je dirais dans C:\\Windows\system32
    avatar
    JPH
    Membre actif
    Membre actif

    Masculin Age : 72
    Localisation : SURESNES 92150
    Je travaille sous : PC, W10
    Date d'inscription : 08/11/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par JPH le Mer 16 Déc 2009, 22:59

    Merci Jimbo de tes conseils. Mais ce n'est pas aussi simple. Je t'explique.

    Je suis allé sur C:\\Windows\system 32, comme tu me l'a dit, pour vérifier que je n'avais pas DBGRID32.OCX. Effectivement, je ne trouve pas ce fichier.

    Je vais donc sur Internet et je demande à télécharger ce fichier "manquant". Je demande de le mettre dans : C:\\Windows\system 32, et oh surprise, le téléchargement m'indique qu'il existe déjà dans le même dossier ! Lorsque je compare les 2 fenêtres de ce "même" dossier, je découvre qu'ils ne sont pas identiques ! Certains existent dans un et pas dans l'autre ! L'un est beaucoup plus rempli que l'autre, d'ailleurs. Je ne comprends vraiment rien à Windows 7.

    As-tu, s'il te plaît, une piste ? Merci.

    Amicalement.

    JPH
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Jimbo le Jeu 17 Déc 2009, 19:47

    Tu ne dois pas avoir la bonne option.

    Ouvre l'explorateur WIndows. Clique sur le disque C:\, puis va dans Organiser et clic sur Options des dossiers de recherches. Tu dois avoir la fenêtre suivante:



    Dans l'onglet Affichage, vérifie que tu as bien Afficher les dossiers et fichiers masqués (attention à ne pas toucher à ces nouveaux fichiers qui vont apparaitre)
    avatar
    JPH
    Membre actif
    Membre actif

    Masculin Age : 72
    Localisation : SURESNES 92150
    Je travaille sous : PC, W10
    Date d'inscription : 08/11/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par JPH le Ven 18 Déc 2009, 21:55

    Jimbo a écrit:Tu ne dois pas avoir la bonne option.
    Dans l'onglet Affichage, vérifie que tu as bien Afficher les dossiers et fichiers masqués (attention à ne pas toucher à ces nouveaux fichiers qui vont apparaitre)

    Bonsoir Jimbo,

    Effectivement l'option "fichiers et dossiers cachés" n'était pas cochée. Maintenant, je l'ai fait (sans rien toucher !) et je retrouve bien mon fichier, qui semble manquer au bon fonctionnement de La France à la Loupe. Il est ici :



    Par ailleurs, je précise que je suis en 64 bits (malheureusement !). J'ajoute, une mauvaise nouvelle reçue en réponse de ma question à BSD : "La FAL 1ère version n'est effectivement pas garantie compatible avec le nouveau système d'exploitation Windows 7. Cordialement" !

    Je sui pessimiste. Qu'en penses-tu ?

    Un grand merci pour ton aide.

    Amicalement.

    JPH
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Jimbo le Ven 18 Déc 2009, 22:33

    Même avec l'option Mode de compatibilité XP sp2 ?

    Le problème, c'est que n'ayant pas la France à La Loupe 1, je ne peux guère tester sur mon poste Seven. Je regarde cela ce week-end.
    avatar
    JPH
    Membre actif
    Membre actif

    Masculin Age : 72
    Localisation : SURESNES 92150
    Je travaille sous : PC, W10
    Date d'inscription : 08/11/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par JPH le Ven 18 Déc 2009, 22:59

    Et oui, même avec le mode de compatibilité XP sp2 ! Bien malheureusement :



    Merci Jimbo, mais je ne suis pas pressé. Nous gardons nos petits enfants ce WE !

    Bon WE à toi. A+

    Amicalement.

    JPH
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Vista et la France à la loupe 1

    Message par Jimbo le Dim 20 Déc 2009, 11:33

    Alors, voici comment j'ai procédé pour installer la France à la Loupe 1 sur mon PC professionnel sous Seven.

    Lancement de l'installation avec le setup.exe



    Je clique sur Suivant et j'obtiens l'écran suivant. J'accepte le contrat de licence.



    L'information importante: JE CHANGE LE NOM DU REPERTOIRE D'INSTALLATION.




    J'ai mis ici par exemple C:\FRANCELOUPE. Ne pas le laisser mettre dans Program Files.



    Je clique sur Suivant:
    L'installation se déroule.




    Puis, cela s'achève et je clique sur Terminer.


    A noter que je suis administrateur de mon poste. Je peux alors lancer l'application depuis le menu ou bien directement depuis Heredis sans problème.


    Je vous invite à relancer l'installation de cette manière et me dire si cela marche. J'ai un autre retour sur Vista de la même manière et cela fonctionne également.
    avatar
    JPH
    Membre actif
    Membre actif

    Masculin Age : 72
    Localisation : SURESNES 92150
    Je travaille sous : PC, W10
    Date d'inscription : 08/11/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par JPH le Dim 20 Déc 2009, 14:23

    Bonjour Jimbo,

    Merci encore pour ta sollicitude.
    C'est exactement comme celà que j'ai enregistré la France à la Loupe version 1. J'ai suivi les conseils du forum en l'installant directement à la racine de C:\\.

    En fait le logiciel, dont j'ai mis un raccourci sur le bureau, fonctionne parfaitement bien. Le problème est que je ne peux pas l'ouvrir via Heredis 9 Pro en cliquant sur l'icône des lieux. Du coup, je me demande si mon problème n'est pas plus un problème de Heredis plutôt qu'un problème de France à la Loupe ? Car, en fait, ce dernier fonctionne très bien à condition de ne pas l'utiliser avec Heredis.
    Je crois comprendre qu'il y a un lien manquant entre Heredis et France à la Loupe...
    Qu'en penses-tu ? Merci pour ton aide.

    Amicalement.

    JPH

    Invité
    Invité

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Invité le Dim 20 Déc 2009, 15:03

    JPH a écrit:Bonjour Jimbo,

    Merci encore pour ta sollicitude.
    C'est exactement comme celà que j'ai enregistré la France à la Loupe version 1. J'ai suivi les conseils du forum en l'installant directement à la racine de C:\\.

    En fait le logiciel, dont j'ai mis un raccourci sur le bureau, fonctionne parfaitement bien. Le problème est que je ne peux pas l'ouvrir via Heredis 9 Pro en cliquant sur l'icône des lieux. Du coup, je me demande si mon problème n'est pas plus un problème de Heredis plutôt qu'un problème de France à la Loupe ? Car, en fait, ce dernier fonctionne très bien à condition de ne pas l'utiliser avec Heredis.
    Je crois comprendre qu'il y a un lien manquant entre Heredis et France à la Loupe...
    Qu'en penses-tu ? Merci pour ton aide.

    Amicalement.

    JPH
    Bonjour,
    Je viens d'installer le CD de la France à la Loupe version 1 (J'en ai pas l'utilité) sur un PC SEVEN avec ma version Heredis 10. J'ai laissé l'installation se faire sans y mettre les mains. Il s'est installé dans Programmes, dans le dossier BSD Concept :

    Dans ce dossier il y a les dossiers suivants : HEREDIS 10 , LA FRANCE A LA LOUPE, LE LIVRE DE FAMILLE (J'en ai pas l'utilité), PLANETE GENEALOGIE (J'en ai pas l'utilité).

    J'ai lancé HEREDIS 10, j'ai cliqué sur l'icône de la France à la loupe près du lieu, il va chercher sans soucis le programme et le lieu.
    Ou est le problême ??? J'ai rien bidouillé ! Ca fontionne

    Mon micro est un P4 Futjitsus Siemens basic 2 GO de mémoire partagée avec vidéo, un Windows 7 officiel Edition Familiale Premium, j'ai simplement suprimé le contrôle UAC qui m'embêtait.
    Cordialement
    Franck

    Invité
    Invité

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Invité le Dim 20 Déc 2009, 15:12

    Et sous VISTA, rien à redire, ça fonctionne itou, j'ai supprimé simplement le contrôle d'UAC qui m'enquiquinait
    Franck

    Invité
    Invité

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Invité le Dim 20 Déc 2009, 15:13

    lepicadurien a écrit:Et sous VISTA, rien à redire, ça fonctionne itou, j'ai supprimé simplement le contrôle d'UAC qui m'enquiquinait

    C'est un vista Family officiel

    Franck
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 51
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 10 - 64bits
    Date d'inscription : 28/02/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Tahiti le Dim 20 Déc 2009, 15:19

    Pour info complémentaire:

    L'UAC (User Account Control) est une nouvelle fonctionnalité dans Windows Vista, sa fonction est de contrôler l'installation et l'administration de l'ordinateur en demandant une augmentation de privilège.

    Seulement lorsque vous êtes administrateur de votre ordinateur et seul utilisateur, il peut être intéressant de pouvoir l'enlever.

    Pour se faire allez dans le "Panneau de configuration" puis cliquer sur "Comptes d'utilisateurs".

    Dans la nouvelle fenêtre cliquer encore une fois sur "Comptes d'utilisateurs".
    Ensuite en bas cliquer sur "activer ou désactiver le contrôle des comptes d'utilisateurs".

    Dans la fenêtre en résultant décocher la case "utiliser le contrôle des comptes d'utilisateurs pour vous aider à protéger votre ordinateur" et cliquer sur OK.

    Il vous sera demandé de redémarrer.
    Sitôt l'ordinateur redémarré, vous n'aurez plus d'assombrissement de la luminosité de votre écran avec la demande de votre autorisation pour continuer à installer un logiciel ou modifier un paramètre.


    ATTENTION
    : Désactiver l'UAC diminue fortement la sécurité de votre PC.



    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    JPH
    Membre actif
    Membre actif

    Masculin Age : 72
    Localisation : SURESNES 92150
    Je travaille sous : PC, W10
    Date d'inscription : 08/11/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par JPH le Dim 20 Déc 2009, 18:28

    lepicadurien a écrit:
    Bonjour,
    Je viens d'installer le CD de la France à la Loupe version 1 (J'en ai pas l'utilité) sur un PC SEVEN avec ma version Heredis 10.
    Ou est le problême ??? J'ai rien bidouillé ! Ca fontionne
    Franck
    Merci pour ton aide. Je vois deux explications possibles à mon problème :

    1- Tu es sur Heredis 10 et moi sur 9. Peut être l'explication ?
    2- Comme indiqué, j'ai installé La France à la Loupe 1 à la racine du disque C. Comme il n'est plus dans le dossier BSD, je pense que Heredis ne sait pas le chemin à prendre pour trouver la France à la Loupe.

    Je ne suis pas le seul (d'ailleurs BSD-Concept dit que France à la Loupe 1 n'est pas compatible avec W7 !), car lorsque l'on recherche dans Google "France à la Loupe 1 et Windows 7" on trouve plein de réponses (mais, à ce jour, je n'ai pas trouvé encore de solution).
    Sur les conseils de Tahiti, je vais également désactiver l'UAC, car il m'énerve et comme je suis le seul utilisateur, voire mon épouse, je ne pense pas courir beaucoup de risques...
    Merci encore pour votre aide.

    A+ et bien amicalement.

    JPH

    Invité
    Invité

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Invité le Dim 20 Déc 2009, 19:20

    [quote="JPH"]
    lepicadurien a écrit:

    1- Tu es sur Heredis 10 et moi sur 9. Peut être l'explication ?
    2- Comme indiqué, j'ai installé La France à la Loupe 1 à la racine du disque C. Comme il n'est plus dans le dossier BSD, je pense que Heredis ne sait pas le chemin à prendre pour trouver la France à la Loupe.

    Je ne suis pas le seul (d'ailleurs BSD-Concept dit que France à la Loupe 1 n'est pas compatible avec W7 !), car lorsque l'on recherche dans Google "France à la Loupe 1 et Windows 7" on trouve plein de réponses (mais, à ce jour, je n'ai pas trouvé encore de solution).
    Sur les conseils de Tahiti, je vais également désactiver l'UAC, car il m'énerve et comme je suis le seul utilisateur, voire mon épouse, je ne pense pas courir beaucoup de risques...
    Merci encore pour votre aide.

    A+ et bien amicalement.

    JPH

    Je veux bien installer HEREDIS 9, mais je vois pas ce qui pourrait interférer chez toi, si chez moi sans bidouiller ça fonctionne très bien.

    Cela provient d'une instabilité de Vista. Tu peux déjà vérifier si ton Windows Vista a tout ses fichiers sont conformes

    Tu vas dans Demarrer, dans Exécuter, tu tapes : sfc/scannow ou si cela fonctionne directement tu tapes d'abord : cmd à l'apparition de la fenêtre noir au bout du prompt > tu tapes sfc/scannow. Garde a portée de la main le CD de VISTA car il peut te le demander si VISTA n'a pas son intégrité.

    Si tu as peur de ce bidouillage dans ce cas tu télécharges GLARY UTILITIES, la version Free qnand il est installé, tu vas sur l'onglet Modules, tu cliques sur l'onglet Outils Système, tu choisis Utilitaires Windows et tu cliques sur Vérifier Système ( ceci équivaut à la première partie de mon message).

    Cela demande un certain temps. Mais comme cela après on est sûr que Windows est conforme.
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Jimbo le Dim 20 Déc 2009, 20:37

    Je ne suis pas sur que l'on puisse dire que la France à la Loupe 1 soit compatible ou pas. BSD Concept n'assure pas le support et ne se pose donc pas la question de sa compatibilité.

    Car chez moi également, il fonctionne sur Windows Seven.

    Je vois bien l'UAC bloquer le lancement de la FALL depuis Heredis.
    avatar
    JPH
    Membre actif
    Membre actif

    Masculin Age : 72
    Localisation : SURESNES 92150
    Je travaille sous : PC, W10
    Date d'inscription : 08/11/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par JPH le Dim 20 Déc 2009, 22:10

    Tahiti a écrit:Pour se faire allez dans le "Panneau de configuration" puis cliquer sur "Comptes d'utilisateurs".

    Dans la nouvelle fenêtre cliquer encore une fois sur "Comptes d'utilisateurs".
    Ensuite en bas cliquer sur "activer ou désactiver le contrôle des comptes d'utilisateurs".
    Hello Tahiti,

    Merci pour ton aide, mais je ne retrouve pas ce que tu dis

    J'ai bien ouvert Comptes d'Utilisateurs, une fois, mais je n'en trouve pas une seconde. J'ouvre une fenêtre Modifier votre compte d'Utilisateurs qui me désigne comme Administrateur. Je ne retrouve pas activer ou désactiver le contrôle des comptes d'utilisateurs" ! L'aurais-je déjà supprimé ?

    Merci pour ton aide.

    Amicalement.

    JPJ
    avatar
    JPH
    Membre actif
    Membre actif

    Masculin Age : 72
    Localisation : SURESNES 92150
    Je travaille sous : PC, W10
    Date d'inscription : 08/11/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par JPH le Dim 20 Déc 2009, 22:14

    lepicadurien a écrit:
    Cela provient d'une instabilité de Vista. Tu peux déjà vérifier si ton Windows Vista a tout ses fichiers sont conformes

    Le titre du sujet n'est pas rigoureusement adapté à mon problème. Je ne suis pas sous Vista, mais bien sous Windows 7 64 bits. Je veux bien tester mon Windows 7, mais il est tout neuf !

    Merci quand même.

    JPH
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Jimbo le Dim 20 Déc 2009, 22:17

    Je n'ai que Windows Seven 32 bits, une piste ?

    Je vais voir si Yves aurait la FALL 1 à tester sur son 64 bits.
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Jimbo le Dim 20 Déc 2009, 22:18

    Je vais également scinder le mesasge pour s'y retrouver.
    avatar
    chgilbert
    Maitre Posteur
    Maitre Posteur

    Masculin Age : 45
    Localisation : Nandy (77)
    Je travaille sous : PC, windows 7
    Date d'inscription : 11/03/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par chgilbert le Dim 20 Déc 2009, 22:57

    pas de soucis chez moi avec Windows 7, que ce soit avec heredis; PG; geneo ou la FAL
    avatar
    JPH
    Membre actif
    Membre actif

    Masculin Age : 72
    Localisation : SURESNES 92150
    Je travaille sous : PC, W10
    Date d'inscription : 08/11/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par JPH le Dim 20 Déc 2009, 23:11

    chgilbert a écrit:pas de soucis chez moi avec Windows 7, que ce soit avec heredis; PG; geneo ou la FAL

    Merci, c'est déjà une bonne nouvelle

    Mais alors, que se passe-t-il chez moi ? Tu parles bien de FAL version 1 ? Je ne comprends plus rien...

    Merci pour votre aide.

    JPH
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Jimbo le Lun 21 Déc 2009, 11:24

    De mon coté, je parle de :
    Windows Seven 32 bits
    FALL 1
    Heredis 11 (je n'ai pas Heredis 9)
    avatar
    Jacqueline
    Fondateur
    Fondateur

    Féminin Age : 68
    Localisation : Sud Essonne
    Je travaille sous : PC Xp et Seven
    Date d'inscription : 01/03/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Jacqueline le Lun 21 Déc 2009, 11:32

    Jimbo tu es certain que tu ne parles pas de FALL2. Je ne savais pas que tu avais FALL1


    _________________
    Ravie que tu sois là Invité, n'hésite pas à participer.

    Jacqueline
    Ma généalogie sur PG
    Co-fondatrice de ce Forum BSD-pour-Tous -
    pour joindre les Administrateurs bsd.pour.tous"@"free.fr (supprimer les deux ")
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 44
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Jimbo le Lun 21 Déc 2009, 11:38

    Oui, oui, je parle de FALL 1. On me l'a gentiment prêté pour faire le test justement.
    avatar
    Yves
    Excellent Posteur
    Excellent Posteur

    Masculin Age : 58
    Localisation : Lausanne - Suisse
    Je travaille sous : PC - Windows 7 Intégral x64
    Date d'inscription : 08/03/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Yves le Lun 21 Déc 2009, 14:00

    Jimbo a écrit:Je n'ai que Windows Seven 32 bits, une piste ?

    Je vais voir si Yves aurait la FALL 1 à tester sur son 64 bits.
    Hélas, je n'ai pas FALL1 ni l'utilité de l'avoir d'ailleurs => je ne peux pas tester sur mon 64 bits.

    As-tu essayé de réinstaller Heredis après FALL ?
    avatar
    JPH
    Membre actif
    Membre actif

    Masculin Age : 72
    Localisation : SURESNES 92150
    Je travaille sous : PC, W10
    Date d'inscription : 08/11/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par JPH le Lun 21 Déc 2009, 16:48

    Yves a écrit:Hélas, je n'ai pas FALL1 ni l'utilité de l'avoir d'ailleurs => je ne peux pas tester sur mon 64 bits.

    As-tu essayé de réinstaller Heredis après FALL ?

    Merci à Toutes et à Tous. BSD-pour-Tous se met en quatre pour m'aider. C'est sympa

    Non, Yves, je n'ai pas essayé de réinstaller Heredis après FALL 1. Sans doute, je dois au préalable supprimer Heredis ? Mais avant, je vais envoyer une demande de prolongation de clés, car avec mes essais précédents, j'ai déjà "grillé" mes 3 jockers !

    Merci encore et je vous tiens au courant... Mais je me pose toujours la question "comment Heredis peut-il retrouver le chemin de mon FALL 1, que j'ai mis à la racine de C:\\. Si personne ne lui dit, saura-t-il le retrouver ?

    A+ et bien amicalement.

    JPH
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 51
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 10 - 64bits
    Date d'inscription : 28/02/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Tahiti le Lun 21 Déc 2009, 17:14

    JPH a écrit:Mais je me pose toujours la question "comment Heredis peut-il retrouver le chemin de mon FALL 1, que j'ai mis à la racine de C:\\. Si personne ne lui dit, saura-t-il le retrouver ?

    Surtout que le chemin d'accès vers la FAL 1 ou 2 n'est pas renseigné dans la base de registre...(dans la partie Heredis)... après avoir regardé...


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    JPH
    Membre actif
    Membre actif

    Masculin Age : 72
    Localisation : SURESNES 92150
    Je travaille sous : PC, W10
    Date d'inscription : 08/11/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par JPH le Lun 21 Déc 2009, 17:33

    Tahiti a écrit:
    JPH a écrit:Mais je me pose toujours la question "comment Heredis peut-il retrouver le chemin de mon FALL 1, que j'ai mis à la racine de C:\\. Si personne ne lui dit, saura-t-il le retrouver ?

    Surtout que le chemin d'accès vers la FAL 1 ou 2 n'est pas renseigné dans la base de registre...(dans la partie Heredis)... après avoir regardé...

    Ben alors, Tahiti, comment ça peut marcher ? Quelle que soit la version d'ailleurs...

    Quand on clique sur l'icône la FALL, dans le champ des Lieux de Heredis, on ouvre bien la FALL, automatiquement. Comment Heredis se débrouille-t-il ? As-tu une idée ?

    Merci et à +.

    JPH
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 51
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 10 - 64bits
    Date d'inscription : 28/02/2009

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Tahiti le Lun 21 Déc 2009, 17:37

    Nous sommes d'accord... il faudrait que je regarde de plus prêt..


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)

    Contenu sponsorisé

    Re: [résolu]Problème FALL 1 avec Windows 7 64 bits

    Message par Contenu sponsorisé


      La date/heure actuelle est Mar 23 Jan 2018, 00:38