BSD-pour-Tous

Heredis, généalogie et histoire

Tag moteur

http://bsd-pour-tous.purforum.com/forum.htm

    Médias déplacés mais pas non trouvés

    Partagez
    avatar
    PhiFi
    Maitre Posteur
    Maitre Posteur

    Masculin Age : 53
    Localisation : LA GARDE (83)
    Je travaille sous : PC Windows 7 SP1
    Date d'inscription : 01/11/2009

    Médias déplacés mais pas non trouvés

    Message par PhiFi le Dim 19 Mai 2013, 10:34

    Bonjour,

    J'ai réorganisé quelques médias.
    Jusqu'à H12 je savais comment faire pour indiquer les nouveaux chemins.

    Mais H13 ne me trouve pas de média non trouvé.
    Comment forcer la mise à jour des nouveaux chemins ?

    J'ai bien une idée qui ne me plait guère, donc j'attends avec impatience les votres.

    malijoli
    Simple Membre
    Simple Membre

    Masculin Date d'inscription : 31/03/2009

    Re: Médias déplacés mais pas non trouvés

    Message par malijoli le Dim 19 Mai 2013, 13:28

    En tout cas avec Heredis Mac, où il y a le même problème, deux solutions :

    1) Remplacer par un autre média les médias déplacés un par un dans le dictionnaire des médias

    2) Supprimer le dossier Media du dossier xxx.hmw avant d'ouvrir le fichier Heredis. Il est alors reconstruit lors de l'ouverture et dans le dictionnaire des médias apparaissent les déplacés en tant que non trouvés.
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 43
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: Médias déplacés mais pas non trouvés

    Message par Jimbo le Dim 19 Mai 2013, 17:35

    J'opte pour la solution 2.

    malijoli
    Simple Membre
    Simple Membre

    Masculin Date d'inscription : 31/03/2009

    Re: Médias déplacés mais pas non trouvés

    Message par malijoli le Dim 19 Mai 2013, 17:50

    Jimbo a écrit:J'opte pour la solution 2.
    Sans blague 118
    avatar
    PhiFi
    Maitre Posteur
    Maitre Posteur

    Masculin Age : 53
    Localisation : LA GARDE (83)
    Je travaille sous : PC Windows 7 SP1
    Date d'inscription : 01/11/2009

    Re: Médias déplacés mais pas non trouvés

    Message par PhiFi le Dim 19 Mai 2013, 22:10

    malijoli a écrit:....

    2) Supprimer le dossier Media du dossier xxx.hmw avant d'ouvrir le fichier Heredis. Il est alors reconstruit lors de l'ouverture et dans le dictionnaire des médias apparaissent les déplacés en tant que non trouvés.

    Bon, beh c'est celle aussi à laquelle je pensais.
    Vraiment très très lourde comme méthode mais bon s'il n'y a que ça .
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 51
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 8.1 - 64bits
    Date d'inscription : 28/02/2009

    Re: Médias déplacés mais pas non trouvés

    Message par Tahiti le Lun 20 Mai 2013, 21:39

    C'est surement bête, mais je dirais qu'avant de passer en version 13 (et c'est valable pour chaque versions) qu'il faut faire le ménage avant et pas après.

    Et c'est plus fort que moi, mais si H13 ne me trouve pas de média non trouvé c'est que justement il ne l'ai a pas trouvé et surtout maintenant il faut passer par le dictionnaire pour les retrouver, il n'y a plus le point réinterrogation qui permet de le savoir (pour info)


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)

    Invité
    Invité

    Re: Médias déplacés mais pas non trouvés

    Message par Invité le Mar 21 Mai 2013, 00:58

    Tahiti a écrit:...et surtout maintenant il faut passer par le dictionnaire pour les retrouver, il n'y a plus le point réinterrogation qui permet de le savoir (pour info)
    c'est en effet une sacré innovation, comme le reste...

    Invité
    Invité

    Re: Médias déplacés mais pas non trouvés

    Message par Invité le Mar 21 Mai 2013, 07:30

    J'ai essayé plusieurs solutions, en fin de compte seule la solution 2 est réellement efficace. clinoeil

    Ne pas oublier de supprimer le dossier des médias de la synchronisation afin qu'il se reconstruise également après la mise à jour des médias.
    avatar
    PhiFi
    Maitre Posteur
    Maitre Posteur

    Masculin Age : 53
    Localisation : LA GARDE (83)
    Je travaille sous : PC Windows 7 SP1
    Date d'inscription : 01/11/2009

    Re: Médias déplacés mais pas non trouvés

    Message par PhiFi le Mar 21 Mai 2013, 08:08

    Tahiti a écrit:C'est surement bête, mais je dirais qu'avant de passer en version 13 (et c'est valable pour chaque versions) qu'il faut faire le ménage avant et pas après....

    Le ménage a été fait avant mais si après on ne peut plus rien faire évoluer c'est un sacré progrès emo105.

    Mais bon, je continue avec 13.3.


    Dernière édition par PhiFi le Mer 22 Mai 2013, 07:31, édité 1 fois
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 51
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 8.1 - 64bits
    Date d'inscription : 28/02/2009

    Re: Médias déplacés mais pas non trouvés

    Message par Tahiti le Mar 21 Mai 2013, 20:45

    Je me doute bien Philippe que tu avais fait le nécessaire, et c'est aussi un rappel pour ceux qui vont sauter le pas


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    coco9
    Habitué
    Habitué

    Féminin Age : 64
    Localisation : Ariège
    Je travaille sous : PC Windows 10
    Date d'inscription : 28/08/2012

    Re: Médias déplacés mais pas non trouvés

    Message par coco9 le Jeu 28 Nov 2013, 18:19

    PhiFi a écrit:
    malijoli a écrit:....

    2) Supprimer le dossier Media du dossier xxx.hmw avant d'ouvrir le fichier Heredis. Il est alors reconstruit lors de l'ouverture et dans le dictionnaire des médias apparaissent les déplacés en tant que non trouvés.

    Bon, beh c'est celle aussi à laquelle je pensais.
    Vraiment très très lourde comme méthode mais bon s'il n'y a que ça .
    Bonjour,

    Et vous en pensez QUOI pour H14 ?

    Faut-il aussi SUPPRIMER ce dossier "Média" ?

    Car là, j'avoue que je sature........

    Les médias :
    - soit ne s'affichent pas = erreur #42,
    - soit s'affichent dans une résolution mini et inexploitable.

    Là, je viens de créer un nouveau dossier avec importation de l'ancien dossier.

    Quand je consulte les médias :
    - non trouvés = 0
    - non utilisés = 0

    Par contre, dès que j'essaie d'ajouter un média, il s'affiche toujours en format réduit et apparaît ensuite dans les "médias non trouvés".

    SUPPRIMER ce dossier MEDIA, est-ce LA SOLUTION pour retrouver un fonctionnement NORMAL à Hérédis 14.

    Veuillez excuser les majuscules, mais j'en ai vraiment ras le bol. emo105

    Cordialement,
    Colette

    malijoli
    Simple Membre
    Simple Membre

    Masculin Date d'inscription : 31/03/2009

    Re: Médias déplacés mais pas non trouvés

    Message par malijoli le Jeu 28 Nov 2013, 18:49

    Concernant l'erreur #42 ou la résolution mini, je ne peux vous répondre ne travaillant que sur Mac
    avatar
    coco9
    Habitué
    Habitué

    Féminin Age : 64
    Localisation : Ariège
    Je travaille sous : PC Windows 10
    Date d'inscription : 28/08/2012

    Re: Médias déplacés mais pas non trouvés

    Message par coco9 le Jeu 28 Nov 2013, 21:15

    Re,

    Création d'un nouveau dossier en supprimant les médias...

    Bilan = Heredis ne retrouve pas les médias même après avoir lancé l'opération du bas de page, à droite : "outils"/localiser les non trouvés"' et avoir indiqué le bon chemin.

    A présent, TOUS les médias sont minuscules. gpleurs 

    A qui faut-il s'adresser pour avoir une solution à ce problème ?

    Cordialement,
    Colette
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 51
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 8.1 - 64bits
    Date d'inscription : 28/02/2009

    Re: Médias déplacés mais pas non trouvés

    Message par Tahiti le Jeu 28 Nov 2013, 21:28

    Si ils sont en minuscules c'est normal puisqu'ils ne sont pas retrouvés, donc que des miniatures.

    Bien entendu il ne faut pas supprimer ce dossier médias mais trouver ceux qui ne sont pas bons.

    Je pense qu'il faudrait regarder cela de plus prêt comme par exemple en prenant le contrôle de ton PC à distance (en toute sécurité) et en parler de vive voix et ce pour gagner du temps, si tu le souhaite je suis pour ma part dispo ce week.


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 43
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: Médias déplacés mais pas non trouvés

    Message par Jimbo le Jeu 28 Nov 2013, 21:49

    coco9 a écrit:Re,

    Création d'un nouveau dossier en supprimant les médias...

    Bilan = Heredis ne retrouve pas les médias même après avoir lancé l'opération du bas de page, à droite : "outils"/localiser les non trouvés"' et avoir indiqué le bon chemin.

    A présent, TOUS les médias sont minuscules. gpleurs 

    A qui faut-il s'adresser pour avoir une solution à ce problème ?

    Cordialement,
    Colette
    Ou sont vos originaux de médias ?
    avatar
    coco9
    Habitué
    Habitué

    Féminin Age : 64
    Localisation : Ariège
    Je travaille sous : PC Windows 10
    Date d'inscription : 28/08/2012

    Re: Médias déplacés mais pas non trouvés

    Message par coco9 le Jeu 28 Nov 2013, 23:13

    Bonsoir,

    Merci pour vos réponses.

    Tahiti, si je n'arrive pas à remettre de l'ordre >>> ok, pour ce WE.

    Jimbo, les originaux sont toujours à la même place sur le disque dur dans des sous dossiers.

    Grâce à cette phrase : "Si ils sont en minuscules c'est normal puisqu'ils ne sont pas retrouvés, donc que des miniatures." Je comprends mieux pourquoi je ne vois que des miniatures.

    Le logiciel n'accepte plus l'emplacement habituel des originaux sur le disque dur ; il cherche uniquement sur le dossier "Images publiques" ???

    Puisqu'il est buté, diabl  j'ai essayé de contourner le problème en copiant tous les originaux des médias dans ce dossier "images publiques".

    J'ai été obligée de supprimer les sous dossiers car il cherche les images uniquement dans le dossier.

    Bref, je me suis rendue compte que j'avais changé plusieurs noms de médias ; la plupart avant de passer à H14.

    Est-ce que ça ne serait pas ce qui met la pagaille ? Et provoque l'erreur de départ #42.

    dort  Je me replongerai dans ces médias samedi.

    Bon vendredi à vous.

    Cordialement,
    Colette
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 43
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: Médias déplacés mais pas non trouvés

    Message par Jimbo le Ven 29 Nov 2013, 22:57

    Heredis garde un chemin et un nom. Si vous changez le nom, Heredis fort logiquement, ne le retrouve plus.
    avatar
    coco9
    Habitué
    Habitué

    Féminin Age : 64
    Localisation : Ariège
    Je travaille sous : PC Windows 10
    Date d'inscription : 28/08/2012

    Re: Médias déplacés mais pas non trouvés

    Message par coco9 le Dim 01 Déc 2013, 19:31

    Bonsoir,

    Après avoir passé le week-end à faire le ménage (environ 400 messages n'étaient pas trouvés sur 1200) dans mon dossier Heredis 14, des médias sont toujours impossibles à afficher, à agrandir pour un déchiffrage.

    Voici les réponses d'Hérédis quand je l'interroge sur les médias :
    Médias non  utilisés : "il n'y a aucun résultat"
    Médias non trouvés : "il n'y a aucun résultat"
    Mettre à jour des médias à partir des originaux : "aucun média n'est à remplacer dans votre dossier".

    J'ai éteint l'ordinateur et rallumé mais ça bloque toujours sur plusieurs médias avec le message erreur #42.

    Testé sans résultat de supprimer ou renommer quelques images qui ne s'affichent pas.

    Avez-vous d'autres pistes à explorer pour retrouver un fonctionnement normal des médias ?

    Est-ce que les accents, les tirets dans les titres peuvent poser problème ? J'essaie de trouver des solutions.

    Cordialement,
    Colette
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 51
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 8.1 - 64bits
    Date d'inscription : 28/02/2009

    Re: Médias déplacés mais pas non trouvés

    Message par Tahiti le Dim 01 Déc 2013, 20:14

    coco9 a écrit:J'ai éteint l'ordinateur et rallumé mais ça bloque toujours sur plusieurs médias avec le message erreur #42.
    Le ménage était donc nécessaire, et cette erreur et encore dut à un médias qui pose soucis et donc endommagé.
    (voir par exemple http://www.heredis.com/fr/forums/viewtopic.php?f=1&t=3957&p=21882&hilit=erreur+jpg%2342#p21882 )

    Et la méthode de Mike me semble toujours la bonne :

    "La méthode utilisée :
    - ouvrir le dictionnaire des médias
    - ajuster la largeur et utiliser la taille maxi d'affichage des vignettes pour n'avoir plus qu'une colonne
    - faire défiler les médias jusqu'à obtenir l'avertissement d'incident ; la dernière vignette affichée est celle du média juste précédent celui abîmé
    - accuser réception de l'avrtissement (OK)
    - cliquer sur l'emplacement où aurait dû s'afficher la vignette suivante
    - et "supprimer""

    Il ne me semble pas avoir eu ta confirmation que cela à était fait, ou je n'ai pas fais attention. emo57


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    coco9
    Habitué
    Habitué

    Féminin Age : 64
    Localisation : Ariège
    Je travaille sous : PC Windows 10
    Date d'inscription : 28/08/2012

    Re: Médias déplacés mais pas non trouvés

    Message par coco9 le Dim 01 Déc 2013, 20:30

    merci pour la rapidité de la réponse Tahiti

    Oups, j'ai oublié de tester cette méthode.

    Comment vais-je reconnaître le ou les fichiers défectueux ? Comment se manifeste l'avertissement ?

    Va t-il y avoir un message dans le cadre de droite ?

    Parce que passer 1236 médias, un par un, ça risque d'être long et il ne faudrait pas que je manque ce ou ces fichus médias.

    Cordialement,
    Colette

    Edit : il me semble avoir lu sur un des forums (BSD ou Heredis) que dans les versions précédant H13, une info était visible sur le média défectueux ; qu'en est-il pour H14 ?
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 51
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 8.1 - 64bits
    Date d'inscription : 28/02/2009

    Re: Médias déplacés mais pas non trouvés

    Message par Tahiti le Lun 02 Déc 2013, 11:45

    coco9 a écrit:Oups, j'ai oublié de tester cette méthode.
    Ce n'est pas bien !


    coco9 a écrit:Comment vais-je reconnaître le ou les fichiers défectueux ?
    Comment se manifeste l'avertissement ?
    Va t-il y avoir un message dans le cadre de droite ?
    Parce que passer 1236 médias, un par un, ça risque d'être long et il ne faudrait pas que je manque ce ou ces fichus médias.
    Comme dit et copier plus haut sur la procédure d'écrite de Mike :
    Tahiti a écrit:--/--
    - faire défiler les médias jusqu'à obtenir l'avertissement d'incident ; la dernière vignette affichée est celle du média juste précédent celui abîmé
    - accuser réception de l'avrtissement (OK)
    - cliquer sur l'emplacement où aurait dû s'afficher la vignette suivante
    - et "supprimer"
    Par contre je n'ai jamais vu cette avertissement donc je ne sais pas si qu'il en n'est et surement assez explicite pour le comprendre (?)


    coco9 a écrit:Edit : il me semble avoir lu sur un des forums (BSD ou Heredis) que dans les versions précédant H13, une info était visible sur le média défectueux ; qu'en est-il pour H14 ?
    Non, mais peut-être que tu pense à ce sujet : Mes photos ont un ! dans un cercle rouge


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    coco9
    Habitué
    Habitué

    Féminin Age : 64
    Localisation : Ariège
    Je travaille sous : PC Windows 10
    Date d'inscription : 28/08/2012

    Re: Médias déplacés mais pas non trouvés

    Message par coco9 le Mar 03 Déc 2013, 12:44

    Bonjour,

    Youpi, je crois que je suis arrivée à réparer mon fichier.

    Ce matin, j’ai pu saisir un testament et un mariage civil avec l’option « saisir d’après un acte » ; tout a bien fonctionné. OUF !!!

    Voici tout ce qui semble avoir perturbé le fonctionnement de mon fichier Hérédis :
    - Des modifications de noms d’images après ajout dans la bibliothèque (1).
    - De multiples sous dossier (2).
    - Déplacement des images, dans mon DD, au fur et à mesure de l’évolution de mon arbre (3).
    - Des images identiques (même nom) enregistrées dans la bibliothèque des médias (4).  
    - Plusieurs images ajoutées ensemble et mal enregistrées car je n’ai pas dû attendre la fin de l’opération (5) !!!

    Mon pense bête :
    - (1) Éviter de modifier le nom des médias lorsqu’ils sont ajoutés dans le dictionnaire. Si indispensable d’actualiser ce nom, aller dans le dossier des médias du DD >;  tout en conservant le média concerné, soit faire une copie de l’image, soit l’enregistrer sous un autre nom. Ajouter le nouveau média dans la bibliothèque, modifier ensuite les liens dans les « sources », les « médias » ou autres de la partie « saisie » de l’individu. Ensuite grâce la fonction « médias non utilisés » il pourra être supprimé du dossier Hérédis.
    - (2) Enregistrer les médias en suivant dans le même dossier, pas de sous dossiers.
    - (3) Ne pas déplacer les médias du dossier d’origine.
    - (4) Attention, à ne pas enregistrer les images en doublon (même nom de média).
    - (5) Lors de l’ajout des médias dans le dictionnaire, attendre le complet enregistrement, avant d’enregistrer le suivant.
    - Inutile de réduire les images - Heredis le fait automatiquement ; s’il ne peut pas, c’est qu’une des images du dossier pose problème.
    - Régulièrement vérifier le dictionnaire : médias non trouvés, médias non utilisés.
    - Sauvegarder, régulièrement, le dossier Hérédis et tous les médias sur un DDE.

    Faire défiler les médias agrandis de la bibliothèque dans la partie droite de l’écran ne m’a rien apporté, je n’ai pas su voir les médias défectueux.

    Il serait intéressant d’avoir un blocage ou un message d’alerte quand on enregistre une image déjà installée dans la bibliothèque (même nom).

    Pour retrouver ces doublons, un affichage de type « détail » indiquant le nom, le poids des images serait aussi très utile. Si elle existe, je n’ai pas su trouver cette fonction. Il me reste peut-être des doublons, ils sont difficiles à dénicher.

    merci beaucoup pour votre aide précieuse. ok 

    Vive H14.clinoeil 

    Cordialement,
    Colette fleurs
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 51
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 8.1 - 64bits
    Date d'inscription : 28/02/2009

    Re: Médias déplacés mais pas non trouvés

    Message par Tahiti le Mar 03 Déc 2013, 13:46

    Merci pour ce grand retour et tes explications détaillées et content que tous soit rentré dans l'ordre.


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    maelilou
    Maitre Posteur
    Maitre Posteur

    Masculin Age : 68
    Localisation : Ardennes françaises
    Je travaille sous : PC XP SP3 et W8
    Date d'inscription : 01/04/2009

    Re: Médias déplacés mais pas non trouvés

    Message par maelilou le Mar 03 Déc 2013, 15:07

    Je vais me faire allumer...

    Mais nous n'avions pas tous ces problèmes et précautions à prendre avant H13

    Pour ceux qui n'ont pas besoin de ce bidule...

    N'est il pas possible d'avoir une option "Media bricolés/ Media comme avant" ?
    La concurrence le fait alors pourquoi BSD ?


    Ps : Pour ceux qui me conseilleraient d'aller voir à la concurrence... Je ne réponds rien... Car ce n'est pas un conseil.
    avatar
    coco9
    Habitué
    Habitué

    Féminin Age : 64
    Localisation : Ariège
    Je travaille sous : PC Windows 10
    Date d'inscription : 28/08/2012

    Re: Médias déplacés mais pas non trouvés

    Message par coco9 le Mar 03 Déc 2013, 15:27

    Mais moi, je suis une "jeunette" je n'ai pas connu l'avant H13.

    Allez, je sors avant de me faire "taper" dessus  29 

    123 
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 51
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 8.1 - 64bits
    Date d'inscription : 28/02/2009

    Re: Médias déplacés mais pas non trouvés

    Message par Tahiti le Mar 03 Déc 2013, 15:52

    coco9 a écrit:Voici tout ce qui semble avoir perturbé le fonctionnement de mon fichier Hérédis :
    - Des modifications de noms d’images après ajout dans la bibliothèque (1).
    - De multiples sous dossier (2).
    - Déplacement des images, dans mon DD, au fur et à mesure de l’évolution de mon arbre (3).
    - Des images identiques (même nom) enregistrées dans la bibliothèque des médias (4).  
    - Plusieurs images ajoutées ensemble et mal enregistrées car je n’ai pas dû attendre la fin de l’opération (5) !!!
    1 - Je ne suis jamais passé par le dictionnaire des médias qui ne me sert à rien du reste.
    2 - J'ai une multitudes de sous-dossiers et sur un disque autre que le "C" et pas de soucis.
    3 - Oui, il ne faut pas passer son temps à bouger les médias, surtout si l'on n'a des sous-répertoires, même si il est possible de les retrouver (par le dico)
    4 - Des médias avec le même nom ?, normalement cela n'est pas possible, même si un média de même nom est dans un autre répertoire ou dossier.
    5 - Je pense plus que cela provient de là (?)


    coco9 a écrit:- (1) Éviter de modifier le nom des médias lorsqu’ils sont ajoutés dans le dictionnaire. Si indispensable d’actualiser ce nom, aller dans le dossier des médias du DD >;  tout en conservant le média concerné, soit faire une copie de l’image, soit l’enregistrer sous un autre nom. Ajouter le nouveau média dans la bibliothèque, modifier ensuite les liens dans les « sources », les « médias » ou autres de la partie « saisie » de l’individu. Ensuite grâce la fonction « médias non utilisés » il pourra être supprimé du dossier Hérédis.
    - (2) Enregistrer les médias en suivant dans le même dossier, pas de sous dossiers.
    - (4) Attention, à ne pas enregistrer les images en doublon (même nom de média).
    - (5) Lors de l’ajout des médias dans le dictionnaire, attendre le complet enregistrement, avant d’enregistrer le suivant.
    - (6) Inutile de réduire les images - Heredis le fait automatiquement ; s’il ne peut pas, c’est qu’une des images du dossier pose problème.
    - (7) Régulièrement vérifier le dictionnaire : médias non trouvés, médias non utilisés.
    - (Cool Sauvegarder, régulièrement, le dossier Hérédis et tous les médias sur un DDE.
    1 - Si j'ai besoin de changer le nom, je fais ouvrir puis je le renomme puis le ré-ouvre.
    2 - Avec plusieurs milliers de fichiers et sous répertoires, je n'ai pas trop le choix :


    4 - Toujours pas compris.
    6 - Cela tombe bien, je n'ai pas que cela à faire et dans mes dernières généalogies je remplace les copies par mes originaux (pas forcément conseillé)
    7-8 Oui.

    LE PLUS IMPORTANT et je pense qu'il faut avoir une certaine rigueur et essayer de ne pas trop changer ses habitudes dans les stockages et façons de faire, je rappel qu'il n'y a pas qu'une façon de faire sa généalogie, après ce n'est que des recommandations et pareil, cela dépend d'aussi de sa généalogie.


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    coco9
    Habitué
    Habitué

    Féminin Age : 64
    Localisation : Ariège
    Je travaille sous : PC Windows 10
    Date d'inscription : 28/08/2012

    Re: Médias déplacés mais pas non trouvés

    Message par coco9 le Mar 03 Déc 2013, 16:42

    C'est le problème rencontré qui m'a fait découvrir la bibliothèque des médias et son utilité.

    Dans la mesure où, j'ai créé une nouvelle généalogie et importé l'ancienne, je viens de vérifier pour l'image avec le même nom.

    Ces 2 images identiques étaient bien dans mon fichier de départ, certainement la ou une cause de mes soucis.

    Comment 2 noms de fichiers identiques ont pu s'ajouter dans les médias ? Est-ce bien logique ?

    La fiche de l'individu avec média avait été créée en 07/2013, avec H13.
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 51
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 8.1 - 64bits
    Date d'inscription : 28/02/2009

    Re: Médias déplacés mais pas non trouvés

    Message par Tahiti le Mar 03 Déc 2013, 17:33

    coco9 a écrit:Dans la mesure où, j'ai créé une nouvelle généalogie et importé l'ancienne, je viens de vérifier pour l'image avec le même nom.

    Ces 2 images identiques étaient bien dans mon fichier de départ, certainement la ou une cause de mes soucis.
    OK, Je n'avais pas pensé à ce cas de figure, merci pour tes précisions.


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    Cheron
    Dieu du Post
    Dieu du Post

    Féminin Age : 89
    Localisation : yvelines
    Je travaille sous : PC windows 10
    Date d'inscription : 30/12/2010

    Re: Médias déplacés mais pas non trouvés

    Message par Cheron le Mer 04 Déc 2013, 09:32

    coco9 a écrit:Mais moi, je suis une "jeunette" je n'ai pas connu l'avant H13.

    Allez, je sors avant de me faire "taper" dessus  29 

    123 
    Une "jeunette" en généalogie mais sacrèment calée en informatique !!!

    Monique


    malijoli
    Simple Membre
    Simple Membre

    Masculin Date d'inscription : 31/03/2009

    Re: Médias déplacés mais pas non trouvés

    Message par malijoli le Mer 04 Déc 2013, 09:50

    coco9 a écrit:...
    Comment 2 noms de fichiers identiques ont pu s'ajouter dans les médias ? Est-ce bien logique ?...
    Cela peut se produire si les deux fichiers qui ont le même nom sont, à l'origine, dans 2 dossiers différents.
    C'est pourquoi, même quand on utilise des dossiers différents pour saisir différents types de médias, il est indispensable qu'ils aient des noms différents.

    Contenu sponsorisé

    Re: Médias déplacés mais pas non trouvés

    Message par Contenu sponsorisé


      La date/heure actuelle est Mer 18 Oct 2017, 18:52