BSD-pour-Tous

Heredis, généalogie et histoire

Tag moteur

http://bsd-pour-tous.purforum.com/forum.htm

    [résolu] Page d'acceuil vide

    Partagez
    avatar
    cirn1954
    Habitué
    Habitué

    Masculin Age : 62
    Localisation : Nord
    Je travaille sous : PC Windows 10
    Date d'inscription : 15/02/2012

    [résolu] Page d'acceuil vide

    Message par cirn1954 le Mar 04 Juin 2013, 09:23

    Bonjour,

    depuis ce matin, en ouvrant Heredis12 pro, j'ai une page d'acceuil entièrement vierge ?
    Le reste du logiciel semble fonctionner normalement.

    Quelqu'un a t il déjà eu ce souci ?

    Cordialement

    Thierry
    avatar
    Tahiti
    Fondateur
    Fondateur

    Masculin Age : 51
    Localisation : Le Mans - Sarthe (72)
    Je travaille sous : Windows 8.1 - 64bits
    Date d'inscription : 28/02/2009

    Re: [résolu] Page d'acceuil vide

    Message par Tahiti le Mar 04 Juin 2013, 13:28

    Il est possible que la page d’accueil soit corrompu et le fait de réinstaller le programme devrait remettre les choses en places.


    _________________
    La terre sur laquelle nous vivons n'est pas un don de nos parents, ce sont nos enfants qui nous la prêtent. (proverbe amérindien)

    Christophe MENU dit Tahiti
    Adhérent : GenCom - CRGPG n°1532 - CGDT n°2663 - Marquise n°706 etc.
    Co-fondateur de ce forum - Mes généalogies sur http://Chr.Menu.Free.Fr etc.
    NEW impression d'arbres généalogiques : http://empreinte.genea.free.fr/

    Merci de votre présence et ne pas hésiter à participer ou à développer et l'adresse pour nous écrire c'est : bsd.pour.tous@ free.fr (supprimer l'espace après le @)
    avatar
    cirn1954
    Habitué
    Habitué

    Masculin Age : 62
    Localisation : Nord
    Je travaille sous : PC Windows 10
    Date d'inscription : 15/02/2012

    Re: [résolu] Page d'acceuil vide

    Message par cirn1954 le Mar 04 Juin 2013, 16:11

    Ré installation de Heredis suivi d'un redémarrage du PC : Même probléme : page d'accueil vierge !
    avatar
    maelilou
    Maitre Posteur
    Maitre Posteur

    Masculin Age : 68
    Localisation : Ardennes françaises
    Je travaille sous : PC XP SP3 et W8
    Date d'inscription : 01/04/2009

    Re: [résolu] Page d'acceuil vide

    Message par maelilou le Mar 04 Juin 2013, 17:59

    Une vue de l'écran si c'est possible...
    avatar
    cirn1954
    Habitué
    Habitué

    Masculin Age : 62
    Localisation : Nord
    Je travaille sous : PC Windows 10
    Date d'inscription : 15/02/2012

    Re: [résolu] Page d'acceuil vide

    Message par cirn1954 le Mar 04 Juin 2013, 19:50

    Un écran tout blanc :
    [img][/img]
    Désolé le copier coller d'image ne semble pas fonctionner...
    avatar
    Jimbo
    Dieu du Post
    Dieu du Post

    Masculin Age : 43
    Localisation : Rambouillet
    Je travaille sous : PC Seven - Mac OSX Mavericks
    Date d'inscription : 28/02/2009

    Re: [résolu] Page d'acceuil vide

    Message par Jimbo le Mar 04 Juin 2013, 21:15

    Pourrais tu supprimer le dossier AppData/Roaming/BSD Concept/Heredis12/StartupHTML qui doit être dans ton dossier utilisateur ? (ou tu peux le déplacer dans un autre répertoire sur une clé USB par exemple)

    Il va se recréer au prochain lancement.
    avatar
    cirn1954
    Habitué
    Habitué

    Masculin Age : 62
    Localisation : Nord
    Je travaille sous : PC Windows 10
    Date d'inscription : 15/02/2012

    Re: [résolu] Page d'acceuil vide

    Message par cirn1954 le Ven 07 Juin 2013, 22:05

    Bonjour Jimbo,

    je viens de supprimer le fichier AppData/Roaming/BSD Concept/Heredis12/StartupHTML.
    Effectivement au démarrage de Heredis12, il a bien recréer ce dossier mais mon problème reste entier : toujours un écran complètement vierge !
    Autre chose bizarre : je n'ai plus l'aide (local) de Heredis ...

    mystère de l'informatique ...

    Invité
    Invité

    Re: [résolu] Page d'acceuil vide

    Message par Invité le Ven 07 Juin 2013, 23:12

    utilises-tu Internet explorer ?
    avatar
    cirn1954
    Habitué
    Habitué

    Masculin Age : 62
    Localisation : Nord
    Je travaille sous : PC Windows 10
    Date d'inscription : 15/02/2012

    Re: [résolu] Page d'acceuil vide

    Message par cirn1954 le Dim 09 Juin 2013, 17:54

    Non , uniquement Google Chrome
    avatar
    cirn1954
    Habitué
    Habitué

    Masculin Age : 62
    Localisation : Nord
    Je travaille sous : PC Windows 10
    Date d'inscription : 15/02/2012

    Re: [résolu] Page d'acceuil vide

    Message par cirn1954 le Dim 23 Juin 2013, 00:06

    Le problème était bien du à Internet explorer 10 .
     une fois désinstallé (et revenu à IE 9) tout est rentré dans l'ordre!

    Invité
    Invité

    Re: [résolu] Page d'acceuil vide

    Message par Invité le Dim 23 Juin 2013, 04:07

    Hervé a écrit:utilises-tu Internet explorer ?

    cirn1954 a écrit:Le problème était bien du à Internet explorer 10 .
     une fois désinstallé (et revenu à IE 9) tout est rentré dans l'ordre!
    eh oui... Saleté de fureteur... BSD va un jour comprendre de ne pas s'appuyer sur les modules d'IE !

    Contenu sponsorisé

    Re: [résolu] Page d'acceuil vide

    Message par Contenu sponsorisé


      La date/heure actuelle est Jeu 19 Oct 2017, 11:06